Mon, 20 Sep 2021 11:10:24 UTC

Information for RPM device-mapper-devel-8:1.02.163-5.el8.0.1.armv7hl.rpm

ID33347
Namedevice-mapper-devel
Version1.02.163
Release5.el8.0.1
Epoch8
Archarmv7hl
SummaryDevelopment libraries and headers for device-mapper
DescriptionThis package contains files needed to develop applications that use the device-mapper libraries.
Build Time2020-01-03 18:40:41 GMT
Size283612
f9762301c2db28b99998029dac062cf3
LicenseLGPLv2
Buildrootdist-c8-build-13288-3880
Provides
device-mapper-devel = 8:1.02.163-5.el8.0.1
device-mapper-devel(armv7hl-32) = 8:1.02.163-5.el8.0.1
pkgconfig(devmapper) = 1.02.163
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
device-mapper = 8:1.02.163-5.el8.0.1
libdevmapper.so.1.02
pkgconfig
pkgconfig(libselinux)
pkgconfig(libudev)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/libdevmapper.h135236
/usr/lib/libdevmapper.so20
/usr/lib/pkgconfig/devmapper.pc250
Component of
1 through 6 of 6
Buildroot descending sort Created State
dist-c8-updates-build-14344-5302 2020-05-11 23:47:19 expired
dist-c8-updates-build-14224-5131 2020-05-11 22:27:01 expired
dist-c8-updates-build-14023-4836 2020-05-11 18:28:03 expired
dist-c8-updates-build-13845-4592 2020-05-11 17:24:29 expired
dist-c8_1-updates-build-13793-4513 2020-04-26 03:15:09 expired
dist-c8_1-updates-build-13764-4395 2020-04-25 09:20:08 expired