Tue, 21 Sep 2021 23:22:36 UTC

Information for RPM webkit2gtk3-jsc-devel-2.24.4-2.el8_1.armv7hl.rpm

ID33358
Namewebkit2gtk3-jsc-devel
Version2.24.4
Release2.el8_1
Epoch
Archarmv7hl
SummaryDevelopment files for JavaScript engine from webkit2gtk3
DescriptionThe webkit2gtk3-jsc-devel package contains libraries, build data, and header files for developing applications that use JavaScript engine from webkit2gtk3.
Build Time2020-01-03 19:35:42 GMT
Size101928
292a7e829339f50adae6d6f6e5b46565
LicenseLGPLv2
Buildrootdist-c8_1-updates-build-13282-3884
Provides
pkgconfig(javascriptcoregtk-4.0) = 2.24.4
webkit2gtk3-jsc-devel = 2.24.4-2.el8_1
webkit2gtk3-jsc-devel(armv7hl-32) = 2.24.4-2.el8_1
webkitgtk4-jsc-devel = 2.24.4-2.el8_1
Obsoletes
webkitgtk4-jsc-devel < 2.24.4-2.el8_1
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libdl.so.2
libgcc_s.so.1
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libicudata.so.60
libicui18n.so.60
libicuuc.so.60
libjavascriptcoregtk-4.0.so.18
libm.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.11)
libz.so.1
pkgconfig(glib-2.0)
pkgconfig(gobject-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
webkit2gtk3-jsc(armv7hl-32) = 2.24.4-2.el8_1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 17 of 17
Name ascending sort Size
/usr/include/webkitgtk-4.00
/usr/include/webkitgtk-4.0/JavaScriptCore0
/usr/include/webkitgtk-4.0/JavaScriptCore/JSBase.h7715
/usr/include/webkitgtk-4.0/JavaScriptCore/JSContextRef.h6607
/usr/include/webkitgtk-4.0/JavaScriptCore/JSObjectRef.h38097
/usr/include/webkitgtk-4.0/JavaScriptCore/JSStringRef.h5881
/usr/include/webkitgtk-4.0/JavaScriptCore/JSTypedArray.h12246
/usr/include/webkitgtk-4.0/JavaScriptCore/JSValueRef.h14967
/usr/include/webkitgtk-4.0/JavaScriptCore/JavaScript.h1688
/usr/include/webkitgtk-4.0/JavaScriptCore/WebKitAvailability.h3081
/usr/lib/.build-id0
/usr/lib/.build-id/87/11c5c1d303913fc5d8f2bdcffb8cbebc10e25942
/usr/lib/libjavascriptcoregtk-4.0.so30
/usr/lib/pkgconfig/javascriptcoregtk-4.0.pc287
/usr/libexec/webkit2gtk-4.0/jsc227060
/usr/share/gir-1.00
/usr/share/gir-1.0/JavaScriptCore-4.0.gir163846
Component of
1 through 7 of 7
Buildroot descending sort Created State
dist-c8-updates-build-16879-9411 2020-12-06 01:16:51 expired
dist-c8-updates-build-14663-5827 2020-05-12 03:30:48 expired
dist-c8-updates-build-14285-5216 2020-05-11 23:02:27 expired
dist-c8-updates-build-14144-5019 2020-05-11 21:51:47 expired
dist-c8-updates-build-14053-4864 2020-05-11 18:34:44 expired
dist-c8-updates-build-13995-4811 2020-05-11 18:19:27 expired
dist-c8-updates-build-13888-4644 2020-05-11 17:36:10 expired