Sat, 04 Dec 2021 02:37:12 UTC

Information for RPM sssd-ipa-2.2.0-19.el8_1.1.armv7hl.rpm

ID35015
Namesssd-ipa
Version2.2.0
Release19.el8_1.1
Epoch
Archarmv7hl
SummaryThe IPA back end of the SSSD
DescriptionProvides the IPA back end that the SSSD can utilize to fetch identity data from and authenticate against an IPA server.
Build Time2020-04-26 03:25:34 GMT
Size310260
95a8d521609233c9c17c6157551d5024
LicenseGPLv3+
Buildrootdist-c8_1-updates-build-13792-4513
Provides
libsss_ipa.so
sssd-ipa = 2.2.0-19.el8_1.1
sssd-ipa(armv7hl-32) = 2.2.0-19.el8_1.1
Obsoletes No Obsoletes
Conflicts
sssd < 1.10.0-8.beta2
Requires
/bin/sh
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libbasicobjects.so.0
libc.so.6
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcollection.so.4
libcom_err.so.2
libcrypto.so.1.1
libdbus-1.so.3
libdhash.so.1
libdhash.so.1(DHASH_0.4.3)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libglib-2.0.so.0
libini_config.so.5
libipa_hbac(armv7hl-32) = 2.2.0-19.el8_1.1
libipa_hbac.so.0
libipa_hbac.so.0(IPA_HBAC_0.0.1)
libipa_hbac.so.0(IPA_HBAC_0.1.0)
libk5crypto.so.3
libkeyutils.so.1
libkrb5.so.3
liblber-2.4.so.2
libldap-2.4.so.2
libldb.so.1
libldb.so.1(LDB_0.9.10)
libndr-krb5pac.so.0
libndr-krb5pac.so.0(NDR_KRB5PAC_0.0.1)
libndr-nbt.so.0
libndr-nbt.so.0(NDR_NBT_0.0.1)
libndr-standard.so.0
libndr.so.0
libndr.so.0(NDR_0.0.1)
libpcre.so.1
libpopt.so.0
libpopt.so.0(LIBPOPT_0)
libref_array.so.1
librt.so.1
libsamba-util.so.0
libselinux.so.1
libsemanage.so.1
libsemanage.so.1(LIBSEMANAGE_1.0)
libsss_cert.so
libsss_certmap.so.0
libsss_child.so
libsss_crypt.so
libsss_debug.so
libsss_idmap.so.0
libsss_idmap.so.0(SSS_IDMAP_0.4)
libsss_krb5_common.so
libsss_ldap_common.so
libsss_semanage.so
libsss_util.so
libsystemd.so.0
libtalloc.so.2
libtalloc.so.2(TALLOC_2.0.2)
libtdb.so.1
libtevent.so.0
libtevent.so.0(TEVENT_0.9.9)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
sssd-common = 2.2.0-19.el8_1.1
sssd-common-pac = 2.2.0-19.el8_1.1
sssd-krb5-common = 2.2.0-19.el8_1.1
Recommends
bind-utils
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 12 of 12
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/0d0
/usr/lib/.build-id/0d/254f8be46ef43b1929f10a8d5eb15fa44344ad38
/usr/lib/.build-id/520
/usr/lib/.build-id/52/fff7b2c0177e7832459d1e2d417f15f371cedc42
/usr/lib/sssd/libsss_ipa.so657968
/usr/libexec/sssd/selinux_child60592
/usr/share/licenses/sssd-ipa0
/usr/share/licenses/sssd-ipa/COPYING35147
/usr/share/man/man5/sssd-ipa.5.gz7330
/usr/share/man/uk/man5/sssd-ipa.5.gz9824
/var/lib/sss/keytabs0
Component of No Buildroots