Thu, 16 Sep 2021 16:30:47 UTC

Information for RPM sssd-krb5-common-2.2.0-19.el8_1.1.armv7hl.rpm

ID35031
Namesssd-krb5-common
Version2.2.0
Release19.el8_1.1
Epoch
Archarmv7hl
SummarySSSD helpers needed for Kerberos and GSSAPI authentication
DescriptionProvides helper processes that the LDAP and Kerberos back ends can use for Kerberos user or host authentication.
Build Time2020-04-26 03:25:34 GMT
Size164440
f7434dc67d941df41d4f7f66b19f732d
LicenseGPLv3+
Buildrootdist-c8_1-updates-build-13792-4513
Provides
sssd-krb5-common = 2.2.0-19.el8_1.1
sssd-krb5-common(armv7hl-32) = 2.2.0-19.el8_1.1
Obsoletes No Obsoletes
Conflicts
sssd < 1.10.0-8.beta2
Requires
/bin/sh
cyrus-sasl-gssapi(armv7hl-32)
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libdhash.so.1
libdhash.so.1(DHASH_0.4.3)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libk5crypto.so.3
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libpopt.so.0
libpopt.so.0(LIBPOPT_0)
libsss_debug.so
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
libtalloc.so.2
libtalloc.so.2(TALLOC_2.0.2)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
sssd-common = 2.2.0-19.el8_1.1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/4c0
/usr/lib/.build-id/4c/a145dc7f000f53e41bc52b6bd4aef3080efe6e39
/usr/lib/.build-id/540
/usr/lib/.build-id/54/9dabd0a22619acf91377db69fe08782eef2e8a39
/usr/libexec/sssd/krb5_child197352
/usr/libexec/sssd/ldap_child102208
/usr/share/licenses/sssd-krb5-common0
/usr/share/licenses/sssd-krb5-common/COPYING35147
/var/lib/sss/pubconf/krb5.include.d0
Component of No Buildroots