Wed, 20 Jan 2021 01:01:40 UTC

Information for RPM libndp-devel-1.7-3.el8.armv7hl.rpm

ID36058
Namelibndp-devel
Version1.7
Release3.el8
Epoch
Archarmv7hl
SummaryLibraries and header files for libndp development
DescriptionThe libndp-devel package contains the header files and libraries necessary for developing programs using libndp.
Build Time2020-05-11 21:29:27 GMT
Size13344
060cd9591df2d8777f9f8ed71b6724f5
LicenseLGPLv2+
Buildrootdist-c8-updates-build-14111-4970
Provides
libndp-devel = 1.7-3.el8
libndp-devel(armv7hl-32) = 1.7-3.el8
pkgconfig(libndp) = 1.7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libndp = 1.7-3.el8
libndp.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/ndp.h8098
/usr/lib/libndp.so15
/usr/lib/pkgconfig/libndp.pc186
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-c8-updates-build-16208-7360 2020-11-21 16:49:48 expired
dist-c8-updates-build-14400-5382 2020-05-12 00:41:03 expired