Wed, 27 Jan 2021 02:07:13 UTC

Information for RPM libluksmeta-devel-9-4.el8.armv7hl.rpm

ID36153
Namelibluksmeta-devel
Version9
Release4.el8
Epoch
Archarmv7hl
SummaryDevelopment files for libluksmeta
DescriptionThis package contains development files for the LUKSMeta library.
Build Time2020-05-11 21:45:19 GMT
Size10732
b36fa2bcad8aff20dac6487b991e3ce8
LicenseLGPLv2+
Buildrootdist-c8-updates-build-14136-5005
Provides
libluksmeta-devel = 9-4.el8
libluksmeta-devel(armv7hl-32) = 9-4.el8
pkgconfig(luksmeta) = 9
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libluksmeta(armv7hl-32) = 9-4.el8
libluksmeta.so.0
pkgconfig
pkgconfig(libcryptsetup)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/luksmeta.h4565
/usr/lib/libluksmeta.so20
/usr/lib/pkgconfig/luksmeta.pc240
Component of
1 through 5 of 5
Buildroot descending sort Created State
dist-c8-updates-build-17113-10346 2020-12-06 18:55:00 expired
dist-c8_2-updates-build-17104-10299 2020-12-06 18:46:11 expired
dist-c8_2-updates-build-16313-7683 2020-11-22 00:32:18 expired
dist-c8_2-updates-build-16311-7682 2020-11-21 23:49:16 expired
dist-c8-updates-build-14722-5952 2020-05-12 14:12:27 expired