Tue, 19 Jan 2021 06:30:06 UTC

Information for RPM gvncpulse-devel-0.9.0-2.el8.armv7hl.rpm

ID36179
Namegvncpulse-devel
Version0.9.0
Release2.el8
Epoch
Archarmv7hl
SummaryLibraries, includes, etc. to compile with the gvncpulse library
Descriptiongvncpulse is a bridge to the Pulse Audio system for VNC. It allows VNC clients to play back audio on the local system Libraries, includes, etc. to compile with the gvnc library
Build Time2020-05-11 21:55:45 GMT
Size21644
78b1e75a43d4b86dbfab6fb832be1d7b
LicenseLGPLv2+
Buildrootdist-c8-updates-build-14149-5033
Provides
gvncpulse-devel = 0.9.0-2.el8
gvncpulse-devel(armv7hl-32) = 0.9.0-2.el8
pkgconfig(gvncpulse-1.0) = 0.9.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
gvncpulse = 0.9.0-2.el8
libgvncpulse-1.0.so.0
pkgconfig
pkgconfig(gvnc-1.0) = 0.9.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/include/gvncpulse-1.00
/usr/include/gvncpulse-1.0/gvncpulse.h1036
/usr/include/gvncpulse-1.0/vncaudiopulse.h2134
/usr/lib/libgvncpulse-1.0.so25
/usr/lib/pkgconfig/gvncpulse-1.0.pc260
/usr/share/gir-1.0/GVncPulse-1.0.gir2123
Component of No Buildroots