Tue, 27 Jul 2021 18:52:56 UTC

Information for RPM krb5-pkinit-1.17-18.el8.armv7hl.rpm

ID38239
Namekrb5-pkinit
Version1.17
Release18.el8
Epoch
Archarmv7hl
SummaryThe PKINIT module for Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-pkinit package contains the PKINIT plugin, which allows clients to obtain initial credentials from a KDC using a private key and a certificate.
Build Time2020-05-12 14:17:46 GMT
Size169340
27e726c93da7ed43f48d49fed2afee93
LicenseMIT
Buildrootdist-c8-updates-build-14717-5952
Provides
krb5-pkinit = 1.17-18.el8
krb5-pkinit(armv7hl-32) = 1.17-18.el8
krb5-pkinit-openssl = 1.17-18.el8
Obsoletes
krb5-pkinit-openssl < 1.17-18.el8
Conflicts No Conflicts
Requires
krb5-libs(armv7hl-32) = 1.17-18.el8
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcrypto.so.1.1(OPENSSL_1_1_1b)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/070
/usr/lib/.build-id/07/c50fd9cc422eb38440b6ecb6ac308a05b2cfc750
/usr/lib/krb50
/usr/lib/krb5/plugins0
/usr/lib/krb5/plugins/preauth0
/usr/lib/krb5/plugins/preauth/pkinit.so123328
Component of No Buildroots