Tue, 28 Sep 2021 01:22:55 UTC

Information for RPM platform-python-devel-3.6.8-23.el8.armv7hl.rpm

ID38431
Nameplatform-python-devel
Version3.6.8
Release23.el8
Epoch
Archarmv7hl
SummaryLibraries and header files needed for Python development
DescriptionThis package contains the header files and configuration needed to compile Python extension modules (typically written in C or C++), to embed Python into other programs, and to make binary distributions for Python libraries. It also contains the necessary macros to build RPM packages with Python modules and 2to3 tool, an automatic source converter from Python 2.X.
Build Time2020-05-12 17:41:29 GMT
Size250060
9833c34e1dd07fdc9b9e1a1cbf8b5b24
LicensePython
Buildrootdist-c8-updates-build-14760-6047
Provides
2to3 = 3.6.8-23.el8
pkgconfig(python-3.6) = 3.6
pkgconfig(python-3.6m) = 3.6
pkgconfig(python3) = 3.6
platform-python-devel = 3.6.8-23.el8
platform-python-devel(armv7hl-32) = 3.6.8-23.el8
python3-2to3 = 3.6.8-23.el8
python3-libs-devel = 3.6.8-23.el8
python3-libs-devel(armv7hl-32) = 3.6.8-23.el8
Obsoletes
python3-libs-devel < 3.6.6-12
Conflicts
platform-python < 3.6.8-23.el8
python3 < 3.6.6-9
Requires
/bin/sh
/usr/bin/pkg-config
/usr/libexec/platform-python
/usr/libexec/platform-python3.6m
libpython3.6m.so.1.0
platform-python = 3.6.8-23.el8
platform-python-setuptools
python(abi) = 3.6
python-rpm-macros
python3-libs(armv7hl-32) = 3.6.8-23.el8
python3-rpm-generators
python3-rpm-macros
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 129 >>>
Name ascending sort Size
/usr/bin/2to38
/usr/bin/2to3-3.6106
/usr/bin/pathfix.py5216
/usr/include/python3.6m/Python-ast.h22274
/usr/include/python3.6m/Python.h3221
/usr/include/python3.6m/_hashopenssl.h1365
/usr/include/python3.6m/abstract.h47451
/usr/include/python3.6m/accu.h1016
/usr/include/python3.6m/asdl.h1213
/usr/include/python3.6m/ast.h477
/usr/include/python3.6m/bitset.h792
/usr/include/python3.6m/bltinmodule.h264
/usr/include/python3.6m/boolobject.h886
/usr/include/python3.6m/bytearrayobject.h2114
/usr/include/python3.6m/bytes_methods.h3191
/usr/include/python3.6m/bytesobject.h8363
/usr/include/python3.6m/cellobject.h701
/usr/include/python3.6m/ceval.h8524
/usr/include/python3.6m/classobject.h1666
/usr/include/python3.6m/code.h5945
/usr/include/python3.6m/codecs.h6793
/usr/include/python3.6m/compile.h2164
/usr/include/python3.6m/complexobject.h1807
/usr/include/python3.6m/datetime.h9414
/usr/include/python3.6m/descrobject.h2964
/usr/include/python3.6m/dictobject.h7178
/usr/include/python3.6m/dtoa.h458
/usr/include/python3.6m/dynamic_annotations.h22469
/usr/include/python3.6m/enumobject.h253
/usr/include/python3.6m/errcode.h1497
/usr/include/python3.6m/eval.h597
/usr/include/python3.6m/fileobject.h1651
/usr/include/python3.6m/fileutils.h3524
/usr/include/python3.6m/floatobject.h4794
/usr/include/python3.6m/frameobject.h3530
/usr/include/python3.6m/funcobject.h4079
/usr/include/python3.6m/genobject.h3583
/usr/include/python3.6m/graminit.h1966
/usr/include/python3.6m/grammar.h2074
/usr/include/python3.6m/import.h4233
/usr/include/python3.6m/intrcheck.h513
/usr/include/python3.6m/iterobject.h567
/usr/include/python3.6m/listobject.h2900
/usr/include/python3.6m/longintrepr.h3761
/usr/include/python3.6m/longobject.h8471
/usr/include/python3.6m/marshal.h803
/usr/include/python3.6m/memoryobject.h2765
/usr/include/python3.6m/metagrammar.h253
/usr/include/python3.6m/methodobject.h3847
/usr/include/python3.6m/modsupport.h7317
Component of
Page:
1 through 50 of 327 >>>
Buildroot descending sort Created State
dist-c8-updates-build-17595-11525 2021-08-28 19:01:10 expired
dist-c8-updates-build-17592-11525 2021-08-28 18:57:38 expired
dist-c8-updates-build-17589-11525 2021-08-28 18:51:43 expired
dist-c8-updates-build-17587-11518 2021-08-28 18:31:09 expired
dist-c8-updates-build-17583-11504 2021-08-28 17:50:52 expired
dist-c8-updates-build-17576-11476 2021-08-28 17:31:55 expired
dist-c8-updates-build-17568-11476 2021-08-28 17:20:45 expired
dist-c8-updates-build-17566-11466 2021-08-28 17:15:36 expired
dist-c8_3-updates-build-17565-11463 2021-08-28 17:15:12 expired
dist-c8_3-updates-build-17561-11463 2021-08-28 17:13:01 expired
dist-c8_3-updates-build-17560-11463 2021-08-28 17:12:39 expired
dist-c8-updates-build-17554-11466 2021-08-28 17:08:17 expired
dist-c8_3-updates-build-17551-11463 2021-08-28 17:05:48 expired
dist-c8_3-updates-build-17549-11463 2021-08-28 17:05:15 expired
dist-c8-updates-build-17546-11466 2021-08-28 17:03:53 expired
dist-c8-updates-build-17542-11456 2021-08-28 16:47:59 expired
dist-c8-updates-build-17538-11456 2021-08-28 16:13:27 expired
dist-c8-updates-build-17522-11396 2021-08-28 15:19:58 expired
dist-c8-updates-build-17513-11396 2021-08-28 15:02:33 expired
dist-c8-updates-build-17511-11396 2021-08-28 14:59:40 expired
dist-c8_3-updates-build-17509-11393 2021-08-28 14:57:55 expired
dist-c8-updates-build-17507-11396 2021-08-28 14:50:49 expired
dist-c8_3-updates-build-17505-11393 2021-08-28 14:44:20 expired
dist-c8-updates-build-17503-11396 2021-08-28 14:33:19 expired
dist-c8-updates-build-17499-11396 2021-08-28 14:22:53 expired
dist-c8-updates-build-17498-11396 2021-08-28 14:22:15 expired
module-nodejs-12-8020020201021143141-6a468ee4-build-17428-11313 2021-04-04 19:32:09 expired
module-nodejs-12-8020020200707150407-6a468ee4-build-17424-11308 2021-04-04 15:10:46 expired
dist-c8-gcc-toolset-9-build-17367-11223 2021-02-14 15:44:13 expired
dist-c8_3-updates-build-17341-11108 2021-02-14 12:44:58 expired
dist-c8-updates-build-17334-11107 2021-02-14 12:40:43 expired
dist-c8-updates-build-17333-11107 2021-02-14 12:40:01 expired
dist-c8_3-updates-build-17330-11099 2021-02-14 12:38:21 expired
dist-c8_3-updates-build-17329-11099 2021-02-14 12:38:19 expired
dist-c8_3-updates-build-17315-11055 2021-02-14 11:10:24 expired
dist-c8_3-updates-build-17314-11055 2021-02-14 11:10:20 expired
dist-c8_3-updates-build-17312-11055 2021-02-14 11:10:17 expired
dist-c8_3-updates-build-17297-11010 2021-02-14 10:43:15 expired
dist-c8_3-updates-build-17296-11010 2021-02-14 10:42:52 expired
dist-c8_3-updates-build-17292-11010 2021-02-14 10:39:32 expired
dist-c8_3-updates-build-17289-10992 2021-02-14 09:56:11 expired
dist-c8_3-updates-build-17271-10940 2021-02-14 09:38:10 expired
dist-c8_3-updates-build-17270-10940 2021-02-14 09:38:08 expired
dist-c8_3-updates-build-17269-10940 2021-02-14 09:37:50 expired
dist-c8_3-updates-build-17265-10940 2021-02-14 09:34:32 expired
dist-c8_3-updates-build-17263-10940 2021-02-14 09:32:48 expired
dist-c8-updates-build-17255-10866 2020-12-07 14:08:46 expired
dist-c8-updates-build-17245-10866 2020-12-07 14:03:55 expired
dist-c8-updates-build-17232-10757 2020-12-07 11:18:50 expired
dist-c8-updates-build-17223-10734 2020-12-07 11:13:48 expired