Sat, 22 Jan 2022 12:54:54 UTC

Information for RPM python2-pip-wheel-9.0.3-16.module_el8.2.0+182+f37afd75.noarch.rpm

ID39427
Namepython2-pip-wheel
Version9.0.3
Release16.module_el8.2.0+182+f37afd75
Epoch
Archnoarch
SummaryThe pip wheel
DescriptionA Python wheel of pip to use with venv.
Build Time2020-06-10 14:22:18 GMT
Size1238754
195fb7b23e180e1131dbd2578f9c87b9
LicenseMIT and Python and ASL 2.0 and BSD and ISC and LGPLv2 and MPLv2.0 and (ASL 2.0 or BSD)
Buildrootmodule-python27-2.7-8020020200507003640-90f98d4f-build-15141-6689
Provides
bundled(python2dist(appdirs)) = 1.4.0
bundled(python2dist(cachecontrol)) = 0.11.7
bundled(python2dist(colorama)) = 0.3.7
bundled(python2dist(distlib)) = 0.2.4
bundled(python2dist(distro)) = 1.0.1
bundled(python2dist(html5lib)) = 1.0b10
bundled(python2dist(ipaddress) = 1.0.17
bundled(python2dist(lockfile)) = 0.12.2
bundled(python2dist(packaging)) = 16.8
bundled(python2dist(progress)) = 1.2
bundled(python2dist(pyparsing)) = 2.1.10
bundled(python2dist(requests)) = 2.11.1
bundled(python2dist(retrying)) = 1.3.3
bundled(python2dist(setuptools)) = 28.8.0
bundled(python2dist(six)) = 1.10.0
bundled(python2dist(webencodings)) = 0.5
python2-pip-wheel = 9.0.3-16.module_el8.2.0+182+f37afd75
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/share/licenses/python2-pip-wheel0
/usr/share/licenses/python2-pip-wheel/LICENSE.txt1090
/usr/share/python2-wheels0
/usr/share/python2-wheels/pip-9.0.3-py2.py3-none-any.whl1252948
Component of No Buildroots