Mon, 17 Jan 2022 08:24:57 UTC

Information for RPM unit-api-1.0-5.module_el8.2.0+203+c24e3294.noarch.rpm

ID40504
Nameunit-api
Version1.0
Release5.module_el8.2.0+203+c24e3294
Epoch
Archnoarch
SummaryJSR 363 - Units of Measurement API
DescriptionThe Unit of Measurement library provides a set of Java language programming interfaces for handling units and quantities. The interfaces provide a layer which separates client code, which would call the API, from library code, which implements the API. The specification contains Interfaces and abstract classes with methods for unit operations: * Checking of unit compatibility * Expression of a quantity in various units * Arithmetic operations on units
Build Time2020-06-13 16:26:15 GMT
Size29105
f3e215062a2f1e8346edc3e2b36196fd
LicenseBSD
Buildrootmodule-parfait-0.5-8020020200507003611-d1ef4bed-build-15603-6882
Provides
mvn(javax.measure:unit-api) = 1.0
mvn(javax.measure:unit-api:pom:) = 1.0
osgi(javax.measure.unit-api) = 1.0.0
unit-api = 1.0-5.module_el8.2.0+203+c24e3294
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java-headless >= 1:1.7
javapackages-filesystem
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/share/doc/unit-api0
/usr/share/doc/unit-api/README.md1607
/usr/share/java/unit-api.jar25415
/usr/share/licenses/unit-api0
/usr/share/licenses/unit-api/LICENSE.txt1633
/usr/share/maven-metadata/unit-api.xml1140
/usr/share/maven-poms/unit-api.pom15788
Component of
1 through 5 of 5
Buildroot descending sort Created State
module-parfait-0.5-8020020200507003611-d1ef4bed-build-15616-6889 2020-06-13 18:30:17 expired
module-parfait-0.5-8020020200507003611-d1ef4bed-build-15614-6888 2020-06-13 18:09:58 expired
module-parfait-0.5-8020020200507003611-d1ef4bed-build-15612-6887 2020-06-13 17:49:56 expired
module-parfait-0.5-8020020200507003611-d1ef4bed-build-15610-6886 2020-06-13 17:29:42 expired
module-parfait-0.5-8020020200507003611-d1ef4bed-build-15608-6885 2020-06-13 17:09:33 expired