Wed, 27 Oct 2021 16:21:24 UTC

Information for RPM qemu-kvm-block-ssh-15:2.12.0-99.module_el8.2.0+204+566e8ea6.armv7hl.rpm

ID40627
Nameqemu-kvm-block-ssh
Version2.12.0
Release99.module_el8.2.0+204+566e8ea6
Epoch15
Archarmv7hl
SummaryQEMU SSH block driver
DescriptionThis package provides the additional SSH block driver for QEMU. Install this package if you want to access remote disks using the Secure Shell (SSH) protocol.
Build Time2020-06-13 20:26:04 GMT
Size112959
194be9f584f81edf9b046aa1d4e01c53
LicenseGPLv2 and GPLv2+ and CC-BY
Buildrootmodule-virt-rhel-8020020200613191109-6a468ee4-build-15634-6897
Provides
qemu-kvm-block-ssh = 15:2.12.0-99.module_el8.2.0+204+566e8ea6
qemu-kvm-block-ssh(armv7hl-32) = 15:2.12.0-99.module_el8.2.0+204+566e8ea6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libdl.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgcrypt.so.20
libglib-2.0.so.0
libgmodule-2.0.so.0
libgnutls.so.30
libgpg-error.so.0
libgthread-2.0.so.0
libm.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
librt.so.1
libssh.so.4
libssh.so.4(LIBSSH_4_5_0)
libssh.so.4(LIBSSH_4_7_0)
libstdc++.so.6
libutil.so.1
libz.so.1
qemu-kvm-common(armv7hl-32) = 15:2.12.0-99.module_el8.2.0+204+566e8ea6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/5b0
/usr/lib/.build-id/5b/005881a7b7ff215e1e2d1e98a6d7df01bc19ed41
/usr/lib/qemu-kvm/block-ssh.so29792
Component of No Buildroots