Sun, 28 Nov 2021 11:17:48 UTC

Information for RPM device-mapper-devel-8:1.02.169-3.el8.armv7hl.rpm

ID40936
Namedevice-mapper-devel
Version1.02.169
Release3.el8
Epoch8
Archarmv7hl
SummaryDevelopment libraries and headers for device-mapper
DescriptionThis package contains files needed to develop applications that use the device-mapper libraries.
Build Time2020-06-15 19:07:23 GMT
Size284744
dcbaa64ef6ca6e7449054bdf037f9e4c
LicenseLGPLv2
Buildrootdist-c8-updates-build-15674-6929
Provides
device-mapper-devel = 8:1.02.169-3.el8
device-mapper-devel(armv7hl-32) = 8:1.02.169-3.el8
pkgconfig(devmapper) = 1.02.169
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
device-mapper = 8:1.02.169-3.el8
libdevmapper.so.1.02
pkgconfig
pkgconfig(libselinux)
pkgconfig(libudev)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/libdevmapper.h135268
/usr/lib/libdevmapper.so20
/usr/lib/pkgconfig/devmapper.pc250
Component of
1 through 7 of 7
Buildroot descending sort Created State
dist-c8-updates-build-17595-11525 2021-08-28 19:01:10 expired
dist-c8-updates-build-16926-9577 2020-12-06 10:34:06 expired
dist-c8-updates-build-16855-9344 2020-12-06 01:02:08 expired
dist-c8-updates-build-16827-9293 2020-12-06 00:51:47 expired
dist-c8-updates-build-16669-8830 2020-11-23 19:36:06 expired
dist-c8-updates-build-16653-8786 2020-11-23 18:44:27 expired
dist-c8-updates-build-16272-7536 2020-11-21 22:09:30 expired