Thu, 27 Jan 2022 03:43:30 UTC

Information for RPM jansi-1.18-3.module_el8.2.0+209+2f7f98ca.src.rpm

ID41107
Namejansi
Version1.18
Release3.module_el8.2.0+209+2f7f98ca
Epoch
Archsrc
SummaryJansi is a java library for generating and interpreting ANSI escape sequences
DescriptionJansi is a small java library that allows you to use ANSI escape sequences in your Java console applications. It implements ANSI support on platforms which don't support it like Windows and provides graceful degradation for when output is being sent to output devices which cannot support ANSI sequences.
Build Time2020-06-16 03:44:55 GMT
Size287615
be34ecc9698a7c059ca46dbe16b2a8c5
LicenseASL 2.0
Buildrootmodule-javapackages-tools-201902-8020020200526162847-af5e9d52-build-15811-6957
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
maven-local
mvn(junit:junit)
mvn(org.apache.felix:maven-bundle-plugin)
mvn(org.fusesource:fusesource-pom:pom:)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
0001-Drop-dependency-on-native-library.patch5225
jansi-project-1.18.tar.gz273545
jansi.spec5765
Component of No Buildroots