Tue, 11 May 2021 19:32:58 UTC

Information for RPM authselect-1.2.1-2.el8.src.rpm

ID42878
Nameauthselect
Version1.2.1
Release2.el8
Epoch
Archsrc
SummaryConfigures authentication and identity sources from supported profiles
DescriptionAuthselect is designed to be a replacement for authconfig but it takes a different approach to configure the system. Instead of letting the administrator build the PAM stack with a tool (which may potentially end up with a broken configuration), it would ship several tested stacks (profiles) that solve a use-case and are well tested and supported. At the same time, some obsolete features of authconfig are not supported by authselect.
Build Time2020-11-21 22:51:21 GMT
Size541468
0fb20493a7fcfd06c3b199f1b5db9535
LicenseGPLv3+
Buildrootdist-c8-updates-build-16296-7610
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/a2x
autoconf
automake
findutils
gcc
gettext-devel
libcmocka-devel >= 1.0.0
libselinux-devel
libtool
m4
pkgconfig
pkgconfig(popt)
po4a
python3-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
0001-po-update-translations.patch211154
0901-rhel8-remove-mention-of-Fedora-Change-page-in-compat.patch1069
0902-rhel8-remove-ecryptfs-support.patch17478
authselect-1.2.1.tar.gz479597
authselect.spec14494
Component of No Buildroots