Sun, 09 May 2021 00:41:17 UTC

Information for RPM vte291-0.52.4-2.el8.src.rpm

ID43664
Namevte291
Version0.52.4
Release2.el8
Epoch
Archsrc
SummaryTerminal emulator library
DescriptionVTE is a library implementing a terminal emulator widget for GTK+. VTE is mainly used in gnome-terminal, but can also be used to embed a console/terminal in games, editors, IDEs, etc.
Build Time2020-11-23 10:47:00 GMT
Size1038242
ed39fea4b730a990e5d40c00235b95c1
LicenseLGPLv2+
Buildrootdist-c8-updates-build-16528-8409
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gettext
gobject-introspection-devel
gperf
intltool
pkgconfig(gnutls)
pkgconfig(gtk+-3.0)
pkgconfig(libpcre2-8)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
vala
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
vte-0.52.4.tar.xz1015484
vte291-build-add-no-exceptions-sanity-check.patch1359
vte291-command-notify-scroll-speed.patch23337
vte291.spec9576
Component of No Buildroots