Tue, 30 Nov 2021 12:08:11 UTC

Information for RPM libmodulemd1-1.8.16-0.2.9.4.2.armv7hl.rpm

ID43864
Namelibmodulemd1
Version1.8.16
Release0.2.9.4.2
Epoch
Archarmv7hl
SummaryCompatibility package for libmodulemd 1.x
DescriptionCompatibility library for libmodulemd 1.x
Build Time2020-11-23 17:41:01 GMT
Size159260
73a8171698bc8a2fe168b78316e9dbf1
LicenseMIT
Buildrootdist-c8-updates-build-16613-8643
Provides
libmodulemd = 1.8.16-0.2.9.4.2
libmodulemd(armv7hl-32) = 1.8.16-0.2.9.4.2
libmodulemd.so.1
libmodulemd1 = 1.8.16-0.2.9.4.2
libmodulemd1(armv7hl-32) = 1.8.16-0.2.9.4.2
Obsoletes
libmodulemd < 2
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgcc_s.so.1(GCC_3.5)
libglib-2.0.so.0
libgobject-2.0.so.0
libmodulemd.so.1
libyaml-0.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/bin/modulemd-validator-v111564
/usr/lib/.build-id0
/usr/lib/.build-id/280
/usr/lib/.build-id/28/44b23c3bd9fb057cfbb036de73cdac4f92855141
/usr/lib/.build-id/d20
/usr/lib/.build-id/d2/0d3911cb1c17386980a73dc9e6c84375aa1e5541
/usr/lib/girepository-1.00
/usr/lib/girepository-1.0/Modulemd-1.0.typelib42372
/usr/lib/libmodulemd.so.121
/usr/lib/libmodulemd.so.1.8.16422120
/usr/share/doc/libmodulemd10
/usr/share/doc/libmodulemd1/README.md4150
/usr/share/licenses/libmodulemd10
/usr/share/licenses/libmodulemd1/COPYING1101
Component of No Buildroots