Tue, 30 Nov 2021 12:13:03 UTC

Information for RPM libmodulemd1-devel-1.8.16-0.2.9.4.2.armv7hl.rpm

ID43865
Namelibmodulemd1-devel
Version1.8.16
Release0.2.9.4.2
Epoch
Archarmv7hl
SummaryCompatibility development package for libmodulemd 1.x
DescriptionDevelopment files for libmodulemd 1.x
Build Time2020-11-23 17:41:01 GMT
Size103152
b40704eaaaf5abd8b3a13ccd2c14a992
LicenseMIT
Buildrootdist-c8-updates-build-16613-8643
Provides
libmodulemd-devel = 1.8.16-0.2.9.4.2
libmodulemd1-devel = 1.8.16-0.2.9.4.2
libmodulemd1-devel(armv7hl-32) = 1.8.16-0.2.9.4.2
pkgconfig(modulemd) = 1.8.16
Obsoletes
libmodulemd-devel < 2
Conflicts
libmodulemd-devel
Requires
/usr/bin/pkg-config
libmodulemd1(armv7hl-32) = 1.8.16-0.2.9.4.2
pkgconfig(glib-2.0)
pkgconfig(gobject-2.0)
pkgconfig(yaml-0.1)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 57 >>>
Name ascending sort Size
/usr/include/modulemd0
/usr/include/modulemd/modulemd-buildopts.h3706
/usr/include/modulemd/modulemd-component-module.h3712
/usr/include/modulemd/modulemd-component-rpm.h7756
/usr/include/modulemd/modulemd-component.h4507
/usr/include/modulemd/modulemd-defaults.h16293
/usr/include/modulemd/modulemd-dependencies.h7535
/usr/include/modulemd/modulemd-deprecated.h817
/usr/include/modulemd/modulemd-improvedmodule.h6978
/usr/include/modulemd/modulemd-intent.h6052
/usr/include/modulemd/modulemd-module.h12088
/usr/include/modulemd/modulemd-modulestream.h37626
/usr/include/modulemd/modulemd-prioritizer.h3955
/usr/include/modulemd/modulemd-profile.h5797
/usr/include/modulemd/modulemd-servicelevel.h3768
/usr/include/modulemd/modulemd-simpleset.h4404
/usr/include/modulemd/modulemd-subdocument.h1439
/usr/include/modulemd/modulemd-translation-entry.h6781
/usr/include/modulemd/modulemd-translation.h9194
/usr/include/modulemd/modulemd.h12422
/usr/lib/libmodulemd.so21
/usr/lib/pkgconfig/modulemd.pc265
/usr/share/gir-1.00
/usr/share/gir-1.0/Modulemd-1.0.gir403268
/usr/share/gtk-doc0
/usr/share/gtk-doc/html0
/usr/share/gtk-doc/html/modulemd-1.00
/usr/share/gtk-doc/html/modulemd-1.0/ch01.html5777
/usr/share/gtk-doc/html/modulemd-1.0/home.png256
/usr/share/gtk-doc/html/modulemd-1.0/index.html5835
/usr/share/gtk-doc/html/modulemd-1.0/left-insensitive.png395
/usr/share/gtk-doc/html/modulemd-1.0/left.png262
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.Buildopts.html17547
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.ComponentModule.html16862
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.ComponentRpm.html35755
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.Defaults.html68949
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.Dependencies.html30804
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.ImprovedModule.html32890
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.Intent.html27684
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.Module.html203395
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.ModuleStream.html176928
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.Prioritizer.html17579
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.Profile.html29122
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.ServiceLevel.html18272
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.SimpleSet.html24131
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.Subdocument.html7786
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.Translation.html44121
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.TranslationEntry.html32267
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-Modulemd.html48082
/usr/share/gtk-doc/html/modulemd-1.0/modulemd-1.0-ModulemdComponent.html20681
Component of No Buildroots