Thu, 28 Oct 2021 15:59:25 UTC

Information for RPM librabbitmq-0.9.0-2.el8.src.rpm

ID44790
Namelibrabbitmq
Version0.9.0
Release2.el8
Epoch
Archsrc
SummaryClient library for AMQP
DescriptionThis is a C-language AMQP client library for use with AMQP servers speaking protocol versions 0-9-1.
Build Time2020-12-06 01:09:32 GMT
Size157892
f7e117f015346fe8c91a813b35b16298
LicenseMIT
Buildrootdist-c8-updates-build-16874-9409
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cmake > 2.8
gcc
openssl-devel
popt-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
xmlto
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
librabbitmq.spec6371
rabbitmq-c-0.9.0-CVE-2019-18609.patch1376
v0.9.0.tar.gz144735
Component of No Buildroots