Tue, 30 Nov 2021 16:23:22 UTC

Information for RPM plymouth-scripts-0.9.4-7.20200615git1e36e30.el8.armv7hl.rpm

ID44972
Nameplymouth-scripts
Version0.9.4
Release7.20200615git1e36e30.el8
Epoch
Archarmv7hl
SummaryPlymouth related scripts
DescriptionThis package contains scripts that help integrate Plymouth with the system.
Build Time2020-12-06 10:39:42 GMT
Size43468
992f87c978d63332518efcb767d83d30
LicenseGPLv2+
Buildrootdist-c8-updates-build-16939-9586
Provides
plymouth-scripts = 0.9.4-7.20200615git1e36e30.el8
plymouth-scripts(armv7hl-32) = 0.9.4-7.20200615git1e36e30.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
coreutils
cpio
dracut
findutils
gzip
plymouth
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/libexec/plymouth/plymouth-generate-initrd954
/usr/libexec/plymouth/plymouth-populate-initrd17781
/usr/libexec/plymouth/plymouth-update-initrd22
/usr/sbin/plymouth-set-default-theme6191
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-updates-build-17009-9841 2020-12-06 13:26:34 expired