Sun, 28 Nov 2021 20:06:24 UTC

Information for RPM plymouth-core-libs-0.9.4-7.20200615git1e36e30.el8.armv7hl.rpm

ID44979
Nameplymouth-core-libs
Version0.9.4
Release7.20200615git1e36e30.el8
Epoch
Archarmv7hl
SummaryPlymouth core libraries
DescriptionThis package contains the libply and libply-splash-core libraries used by Plymouth.
Build Time2020-12-06 10:39:42 GMT
Size111976
a40513d685000d462957cf1befed8b53
LicenseGPLv2+
Buildrootdist-c8-updates-build-16939-9586
Provides
libply-boot-client.so.5
libply-splash-core.so.5
libply.so.5
plymouth-core-libs = 0.9.4-7.20200615git1e36e30.el8
plymouth-core-libs(armv7hl-32) = 0.9.4-7.20200615git1e36e30.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libm.so.6
libm.so.6(GLIBC_2.4)
libply.so.5
librt.so.1
libudev.so.1
libudev.so.1(LIBUDEV_183)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/320
/usr/lib/.build-id/32/7c7f6472be8113fb25860db22e22d390f5e8ac47
/usr/lib/.build-id/3b0
/usr/lib/.build-id/3b/47f931301580219d396e9d8b11fe26a26c877f35
/usr/lib/.build-id/c00
/usr/lib/.build-id/c0/cbc6cbae0fa01842aa79209f02fcb930e56b0347
/usr/lib/libply-boot-client.so.527
/usr/lib/libply-boot-client.so.5.0.019132
/usr/lib/libply-splash-core.so.527
/usr/lib/libply-splash-core.so.5.0.0110396
/usr/lib/libply.so.515
/usr/lib/libply.so.5.0.090376
/usr/lib/plymouth0
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-updates-build-17009-9841 2020-12-06 13:26:34 expired