Tue, 21 Sep 2021 23:23:14 UTC

Information for RPM gpgme-1.13.1-3.el8.src.rpm

ID45128
Namegpgme
Version1.13.1
Release3.el8
Epoch
Archsrc
SummaryGnuPG Made Easy - high level crypto API
DescriptionGnuPG Made Easy (GPGME) is a library designed to make access to GnuPG easier for applications. It provides a high-level crypto API for encryption, decryption, signing, signature verification and key management.
Build Time2020-12-06 13:03:39 GMT
Size1780542
9733e47a4af282f346b6e9a6f81b424f
LicenseLGPLv2+
Buildrootdist-c8-updates-build-16987-9805
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
chrpath
cmake
gawk
gcc
gcc-c++
gnupg2 >= 2.1.13
gnupg2-smime
libassuan-devel >= 2.4.2
libgpg-error-devel >= 1.24
pkgconfig(Qt5Core)
pkgconfig(Qt5Test)
python3-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
swig
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
0001-don-t-add-extra-libraries-for-linking.patch1641
0001-fix-stupid-ax_python_devel.patch959
gpgme-1.13.1-fix-resource-leaks.patch12131
gpgme-1.13.1.tar.bz21759616
gpgme-1.3.2-largefile.patch689
gpgme-build-with-gnupg-2.2.19.patch1230
gpgme-multilib.h484
gpgme.spec19302
Component of No Buildroots