Wed, 27 Jan 2021 00:29:53 UTC

Information for RPM qt5-qttools-libs-designer-5.12.5-2.el8.armv7hl.rpm

ID46770
Nameqt5-qttools-libs-designer
Version5.12.5
Release2.el8
Epoch
Archarmv7hl
SummaryQt5 Designer runtime library
DescriptionQt5 Designer runtime library.
Build Time2020-12-07 14:23:01 GMT
Size2718220
33aa33ce35e97a422b338d427b4617a0
LicenseLGPLv3 or LGPLv2
Buildrootdist-c8-updates-build-17251-10866
Provides
libQt5Designer.so.5
libQt5Designer.so.5(Qt_5)
libQt5Designer.so.5(Qt_5.0)
libQt5Designer.so.5(Qt_5.1)
libQt5Designer.so.5(Qt_5.10)
libQt5Designer.so.5(Qt_5.11)
libQt5Designer.so.5(Qt_5.12)
libQt5Designer.so.5(Qt_5.12.5_PRIVATE_API)
libQt5Designer.so.5(Qt_5.2)
libQt5Designer.so.5(Qt_5.3)
libQt5Designer.so.5(Qt_5.4)
libQt5Designer.so.5(Qt_5.5)
libQt5Designer.so.5(Qt_5.6)
libQt5Designer.so.5(Qt_5.7)
libQt5Designer.so.5(Qt_5.8)
libQt5Designer.so.5(Qt_5.9)
qt5-qttools-libs-designer = 5.12.5-2.el8
qt5-qttools-libs-designer(armv7hl-32) = 5.12.5-2.el8
Obsoletes No Obsoletes
Conflicts
qt5-tools < 5.4.0-0.2
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libGL.so.1
libQt5Core.so.5
libQt5Core.so.5(Qt_5)
libQt5Gui.so.5
libQt5Gui.so.5(Qt_5)
libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)
libQt5Widgets.so.5
libQt5Widgets.so.5(Qt_5)
libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)
libQt5Xml.so.5
libQt5Xml.so.5(Qt_5)
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libm.so.6
libm.so.6(GLIBC_2.4)
libpthread.so.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(CXXABI_ARM_1.3.3)
libstdc++.so.6(GLIBCXX_3.4)
qt5-qttools-common = 5.12.5-2.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/3b0
/usr/lib/.build-id/3b/4a2f184237f482e47bae36e28393372a4df8c744
/usr/lib/cmake/Qt5Designer0
/usr/lib/libQt5Designer.so.524
/usr/lib/libQt5Designer.so.5.1224
/usr/lib/libQt5Designer.so.5.12.55067688
Component of No Buildroots