Sat, 16 Oct 2021 17:23:16 UTC

Information for RPM libglvnd-core-devel-1:1.3.2-1.el8.armv7hl.rpm

ID47933
Namelibglvnd-core-devel
Version1.3.2
Release1.el8
Epoch1
Archarmv7hl
SummaryCore development files for libglvnd
DescriptionThe libglvnd-core-devel package is a bootstrap trick for Mesa, which wants to build against the libglvnd headers but does not link against any of its libraries (and, initially, has file conflicts with them). If you are not Mesa you almost certainly want libglvnd-devel instead.
Build Time2021-08-28 17:24:32 GMT
Size24396
aad2cf19171fc4c7ccd4d564208fbcae
LicenseMIT
Buildrootdist-c8-updates-build-17571-11476
Provides
libglvnd-core-devel = 1:1.3.2-1.el8
libglvnd-core-devel(armv7hl-32) = 1:1.3.2-1.el8
pkgconfig(libglvnd) = 1.3.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/glvnd0
/usr/include/glvnd/GLdispatchABI.h4779
/usr/include/glvnd/libeglabi.h18007
/usr/include/glvnd/libglxabi.h18337
/usr/lib/pkgconfig/libglvnd.pc213
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-c8-updates-build-17592-11525 2021-08-28 18:57:38 expired
dist-c8-updates-build-17589-11525 2021-08-28 18:51:43 expired
dist-c8-updates-build-17587-11518 2021-08-28 18:31:09 expired
dist-c8-updates-build-17583-11504 2021-08-28 17:50:52 expired