Mon, 24 Jan 2022 00:39:39 UTC

Information for RPM libaec-devel-1.0.2-3.el8.armv7hl.rpm

ID4971
Namelibaec-devel
Version1.0.2
Release3.el8
Epoch
Archarmv7hl
SummaryDevel package for libaec (Adaptive Entropy Coding library)
DescriptionDevel files for libaec (Adaptive Entropy Coding library).
Build Time2019-06-02 08:30:06 GMT
Size10724
b4c7626cbafb4e0b5adab7abf5249171
LicenseBSD
Buildrootdist-c8-build-2588-569
Provides
libaec-devel = 1.0.2-3.el8
libaec-devel(armv7hl-32) = 1.0.2-3.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libaec(armv7hl-32) = 1.0.2-3.el8
libaec.so.0
libsz.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/libaec.h5403
/usr/include/szlib.h1218
/usr/lib/libaec.so11
/usr/lib/libsz.so10
Component of No Buildroots