Fri, 21 Jan 2022 15:28:37 UTC

Information for RPM libselinux-2.8-6.el8.armv7hl.rpm

ID5995
Namelibselinux
Version2.8
Release6.el8
Epoch
Archarmv7hl
SummarySELinux library and simple utilities
DescriptionSecurity-enhanced Linux is a feature of the Linux® kernel and a number of utilities with enhanced security functionality designed to add mandatory access controls to Linux. The Security-enhanced Linux kernel contains new architectural components originally developed to improve the security of the Flask operating system. These architectural components provide general support for the enforcement of many kinds of mandatory access control policies, including those based on the concepts of Type Enforcement®, Role-based Access Control, and Multi-level Security. libselinux provides an API for SELinux applications to get and set process and file security contexts and to obtain security policy decisions. Required for any applications that use the SELinux API.
Build Time2019-06-02 18:37:40 GMT
Size172608
94dc509d6ddc02bc5c77e702f325cc45
LicensePublic Domain
Buildrootdist-c8-build-3296-672
Provides
libselinux = 2.8-6.el8
libselinux(armv7hl-32) = 2.8-6.el8
libselinux.so.1
Obsoletes No Obsoletes
Conflicts
filesystem < 3
selinux-policy-base < 3.13.1-138
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libpcre2-8.so.0
libselinux.so.1
libsepol(armv7hl-32) >= 2.8-2
libsepol.so.1
libsepol.so.1(LIBSEPOL_1.0)
pcre2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/run/setrans0
/usr/lib/.build-id0
/usr/lib/.build-id/9a0
/usr/lib/.build-id/9a/919d934f66c2dea420556112b552d269b04d0c35
/usr/lib/.build-id/b80
/usr/lib/.build-id/b8/5211f56bc1e3afe594767d1dd4bf558781e47739
/usr/lib/libselinux.so.1162840
/usr/lib/tmpfiles.d/libselinux.conf30
/usr/sbin/sefcontext_compile61788
/usr/share/licenses/libselinux0
/usr/share/licenses/libselinux/LICENSE1034
Component of
Page:
1 through 50 of 4684 >>>
Buildroot descending sort Created State
dist-c8-build-10698-3110 2019-11-09 10:24:17 expired
dist-c8-build-10697-3110 2019-11-09 10:22:56 expired
dist-c8-build-10696-3110 2019-11-09 10:22:53 expired
dist-c8-build-10695-3110 2019-11-09 10:22:13 expired
dist-c8-build-10694-3110 2019-11-09 10:21:32 expired
dist-c8-build-10693-3110 2019-11-09 10:20:51 expired
dist-c8-build-10692-3110 2019-11-09 10:19:19 expired
dist-c8-build-10691-3110 2019-11-09 10:18:00 expired
dist-c8-build-10690-3109 2019-11-09 10:10:14 expired
dist-c8-build-10689-3109 2019-11-09 10:09:12 expired
dist-c8-build-10688-3109 2019-11-09 10:08:50 expired
dist-c8-build-10687-3109 2019-11-09 10:07:47 expired
dist-c8-build-10686-3109 2019-11-09 10:02:02 expired
dist-c8-build-10685-3109 2019-11-09 10:00:42 expired
dist-c8-build-10683-3096 2019-11-09 07:17:46 expired
dist-c8-build-10682-2980 2019-11-09 07:17:33 expired
dist-c8-build-10681-3057 2019-11-09 07:17:33 expired
dist-c8-build-10680-3106 2019-11-09 00:51:03 expired
dist-c8-build-10679-3106 2019-11-09 00:50:39 expired
dist-c8-build-10678-3106 2019-11-09 00:49:35 expired
dist-c8-build-10677-3106 2019-11-09 00:49:12 expired
dist-c8-build-10676-3105 2019-11-09 00:32:58 expired
dist-c8-build-10675-3105 2019-11-09 00:31:39 expired
dist-c8-build-10674-3105 2019-11-09 00:27:43 expired
dist-c8-build-10673-3105 2019-11-09 00:26:21 expired
dist-c8-build-10671-3103 2019-11-09 00:04:27 expired
dist-c8-build-10670-3103 2019-11-09 00:03:38 expired
dist-c8-build-10669-3103 2019-11-09 00:02:51 expired
dist-c8-build-10668-3103 2019-11-09 00:02:01 expired
dist-c8-build-10667-3099 2019-11-08 23:46:40 expired
dist-c8-build-10666-3099 2019-11-08 23:45:33 expired
dist-c8-build-10665-3099 2019-11-08 23:44:37 expired
dist-c8-build-10664-3099 2019-11-08 23:44:20 expired
dist-c8-build-10663-3099 2019-11-08 23:43:00 expired
dist-c8-build-10662-3099 2019-11-08 23:42:57 expired
dist-c8-build-10661-3097 2019-11-08 23:22:09 expired
dist-c8-build-10660-3097 2019-11-08 22:16:30 expired
dist-c8-build-10659-3097 2019-11-08 22:15:08 expired
dist-c8-build-10658-3097 2019-11-08 22:13:48 expired
dist-c8-build-10656-3096 2019-11-08 22:12:05 expired
dist-c8-build-10655-3095 2019-11-08 22:11:46 expired
dist-c8-build-10654-3095 2019-11-08 22:10:49 expired
dist-c8-build-10653-3096 2019-11-08 22:10:34 expired
dist-c8-build-10652-3096 2019-11-08 22:10:19 expired
dist-c8-build-10651-3095 2019-11-08 22:09:25 expired
dist-c8-build-10650-3095 2019-11-08 22:09:03 expired
dist-c8-build-10649-3094 2019-11-08 22:08:34 expired
dist-c8-build-10648-3094 2019-11-08 22:07:03 expired
dist-c8-build-10647-3094 2019-11-08 22:06:37 expired
dist-c8-build-10646-3093 2019-11-08 22:06:18 expired