Mon, 18 Jan 2021 23:43:39 UTC

Information for RPM at-spi2-atk-2.26.2-1.el8.armv7hl.rpm

ID6838
Nameat-spi2-atk
Version2.26.2
Release1.el8
Epoch
Archarmv7hl
SummaryA GTK+ module that bridges ATK to D-Bus at-spi
Descriptionat-spi allows assistive technologies to access GTK-based applications. Essentially it exposes the internals of applications for automation, so tools such as screen readers, magnifiers, or even scripting interfaces can query and interact with GUI controls. This version of at-spi is a major break from previous versions. It has been completely rewritten to use D-Bus rather than ORBIT / CORBA for its transport protocol. This package includes a gtk-module that bridges ATK to the new D-Bus based at-spi.
Build Time2019-06-03 00:15:22 GMT
Size80836
3d48b4f5b2ada32e51783ee9f48b473e
LicenseLGPLv2+
Buildrootdist-c8-build-3745-796
Provides
at-spi2-atk = 2.26.2-1.el8
at-spi2-atk(armv7hl-32) = 2.26.2-1.el8
libatk-bridge-2.0.so.0
libatk-bridge.so
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
at-spi2-core(armv7hl-32) >= 2.25.3
atk(armv7hl-32) >= 2.25.2
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libatk-1.0.so.0
libatk-bridge-2.0.so.0
libatspi.so.0
libc.so.6
libc.so.6(GLIBC_2.4)
libdbus-1.so.3
libdbus-1.so.3(LIBDBUS_1_3)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libpthread.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/ca0
/usr/lib/.build-id/ca/9fc0f0fc6dc87c3291322d469bf188a0d75cee52
/usr/lib/.build-id/d50
/usr/lib/.build-id/d5/bf919eef2752f12ad7e20049f757e12889d31646
/usr/lib/gnome-settings-daemon-3.0/gtk-modules/at-spi2-atk.desktop213
/usr/lib/gtk-2.00
/usr/lib/gtk-2.0/modules0
/usr/lib/gtk-2.0/modules/libatk-bridge.so6812
/usr/lib/libatk-bridge-2.0.so.026
/usr/lib/libatk-bridge-2.0.so.0.0.0174060
/usr/share/doc/at-spi2-atk0
/usr/share/doc/at-spi2-atk/AUTHORS450
/usr/share/doc/at-spi2-atk/README3002
/usr/share/licenses/at-spi2-atk0
/usr/share/licenses/at-spi2-atk/COPYING25390
Component of
Page:
1 through 50 of 332 >>>
Buildroot descending sort Created State
dist-c8-updates-build-17236-10774 2020-12-07 11:20:08 expired
dist-c8-updates-build-17232-10757 2020-12-07 11:18:50 expired
dist-c8-updates-build-17221-10734 2020-12-07 11:11:49 expired
dist-c8-updates-build-17212-10702 2020-12-07 11:07:43 expired
dist-c8-updates-build-17182-10658 2020-12-07 10:21:35 expired
dist-c8-updates-build-17160-10525 2020-12-07 01:02:41 expired
dist-c8-updates-build-17154-10471 2020-12-06 23:51:11 expired
dist-c8-updates-build-17153-10471 2020-12-06 23:50:45 expired
dist-c8-updates-build-17129-10424 2020-12-06 21:43:38 expired
dist-c8-updates-build-17128-10424 2020-12-06 21:43:36 expired
dist-c8-updates-build-17118-10393 2020-12-06 19:08:48 expired
dist-c8-updates-build-17111-10336 2020-12-06 18:53:52 expired
dist-c8-updates-build-17106-10298 2020-12-06 18:48:39 expired
dist-c8-updates-build-17105-10298 2020-12-06 18:48:03 expired
dist-c8_2-updates-build-17096-10276 2020-12-06 18:11:10 expired
dist-c8-updates-build-17092-10249 2020-12-06 17:47:17 expired
dist-c8-updates-build-17067-10140 2020-12-06 17:09:16 expired
dist-c8_2-updates-build-17054-10087 2020-12-06 16:44:00 expired
dist-c8_2-updates-build-17047-10053 2020-12-06 16:32:56 expired
dist-c8-updates-build-17030-9963 2020-12-06 14:55:56 expired
dist-c8-updates-build-17029-9963 2020-12-06 14:55:47 expired
dist-c8-updates-build-17027-9963 2020-12-06 14:55:15 expired
dist-c8-updates-build-17009-9841 2020-12-06 13:26:34 expired
dist-c8-updates-build-16999-9832 2020-12-06 13:20:27 expired
dist-c8-updates-build-16997-9832 2020-12-06 13:19:53 expired
dist-c8-updates-build-16993-9805 2020-12-06 13:10:32 expired
dist-c8-updates-build-16992-9805 2020-12-06 13:10:30 expired
dist-c8-updates-build-16991-9805 2020-12-06 13:09:21 expired
dist-c8-updates-build-16988-9805 2020-12-06 13:08:16 expired
dist-c8-updates-build-16975-9763 2020-12-06 12:37:44 expired
dist-c8-updates-build-16939-9586 2020-12-06 10:41:41 expired
dist-c8-updates-build-16894-9487 2020-12-06 09:57:38 expired
dist-c8-updates-build-16893-9487 2020-12-06 09:55:38 expired
dist-c8-updates-build-16890-9459 2020-12-06 09:43:00 expired
dist-c8-updates-build-16879-9411 2020-12-06 01:16:51 expired
dist-c8-updates-build-16810-9248 2020-12-06 00:40:27 expired
dist-c8-updates-build-16806-9239 2020-12-06 00:32:31 expired
dist-c8-updates-build-16805-9239 2020-12-06 00:32:08 expired
dist-c8-updates-build-16796-9183 2020-12-06 00:12:22 expired
dist-c8-updates-build-16790-9148 2020-12-06 00:01:40 expired
dist-c8-updates-build-16787-9144 2020-12-06 00:00:09 expired
dist-c8-updates-build-16776-9124 2020-12-05 23:51:31 expired
dist-c8-updates-build-16771-9122 2020-12-05 22:46:25 expired
dist-c8-updates-build-16688-8919 2020-11-23 21:16:29 expired
dist-c8-updates-build-16528-8409 2020-11-23 10:51:26 expired
dist-c8_2-updates-build-16488-8299 2020-11-23 09:34:55 expired
dist-c8_2-updates-build-16484-8266 2020-11-23 00:15:29 expired
dist-c8-updates-build-16478-8241 2020-11-23 00:05:27 expired
dist-c8_2-updates-build-16462-8197 2020-11-22 18:19:00 expired
dist-c8-updates-build-16337-7717 2020-11-22 10:35:24 expired