Wed, 28 Jul 2021 16:42:59 UTC

Information for RPM avahi-glib-devel-0.7-19.el8.armv7hl.rpm

ID6970
Nameavahi-glib-devel
Version0.7
Release19.el8
Epoch
Archarmv7hl
SummaryLibraries and header files for avahi glib development
DescriptionThe avahi-devel package contains the header files and libraries necessary for developing programs using avahi with glib.
Build Time2019-06-03 00:47:27 GMT
Size9608
a2a27501ebc0781da644883653d97c25
LicenseLGPLv2+
Buildrootdist-c8-build-3779-807
Provides
avahi-glib-devel = 0.7-19.el8
avahi-glib-devel(armv7hl-32) = 0.7-19.el8
pkgconfig(avahi-glib) = 0.7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
avahi-devel(armv7hl-32) = 0.7-19.el8
avahi-glib(armv7hl-32) = 0.7-19.el8
glib2-devel
libavahi-glib.so.1
pkgconfig(glib-2.0)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/include/avahi-glib0
/usr/include/avahi-glib/glib-malloc.h1258
/usr/include/avahi-glib/glib-watch.h1827
/usr/lib/libavahi-glib.so22
/usr/lib/pkgconfig/avahi-glib.pc255
Component of
1 through 26 of 26
Buildroot descending sort Created State
dist-c8-updates-build-17236-10774 2020-12-07 11:20:08 expired
dist-c8-updates-build-17154-10471 2020-12-06 23:51:11 expired
dist-c8-updates-build-17153-10471 2020-12-06 23:50:45 expired
dist-c8-updates-build-16225-7389 2020-11-21 17:15:43 expired
dist-c8-updates-build-14562-5636 2020-05-12 02:09:12 expired
dist-c8-updates-build-14452-5472 2020-05-12 01:08:55 expired
dist-c8-updates-build-14318-5265 2020-05-11 23:28:22 expired
dist-c8-updates-build-14235-5145 2020-05-11 22:33:37 expired
dist-c8-updates-build-14234-5145 2020-05-11 22:33:13 expired
dist-c8-build-12921-3600 2019-11-26 21:56:02 expired
dist-c8-build-10636-3090 2019-11-08 21:55:48 expired
dist-c8-build-10481-3050 2019-11-08 19:25:30 expired
dist-c8-build-10212-2929 2019-11-08 17:32:10 expired
dist-c8-build-10211-2929 2019-11-08 17:31:45 expired
dist-c8-build-10103-2879 2019-11-08 16:36:47 expired
dist-c8_0-updates-build-9801-2667 2019-10-01 13:28:09 expired
dist-c8-build-7076-1807 2019-07-02 17:18:49 expired
dist-c8_0-updates-build-6978-1710 2019-07-01 15:47:14 expired
dist-c8-build-6545-1555 2019-06-05 01:19:09 expired
dist-c8-build-5632-1299 2019-06-04 06:40:38 expired
dist-c8-build-5631-1298 2019-06-04 06:39:23 expired
dist-c8-build-5335-1214 2019-06-04 02:12:12 expired
dist-c8-build-4381-962 2019-06-03 13:15:29 expired
dist-c8-build-4349-959 2019-06-03 11:58:54 expired
dist-c8-build-4313-946 2019-06-03 11:27:21 expired
dist-c8-build-4177-903 2019-06-03 09:42:03 expired