Wed, 28 Jul 2021 16:52:18 UTC

Information for RPM avahi-ui-gtk3-0.7-19.el8.armv7hl.rpm

ID6988
Nameavahi-ui-gtk3
Version0.7
Release19.el8
Epoch
Archarmv7hl
SummaryGtk user interface library for Avahi (Gtk+ 3 version)
DescriptionThis library contains a Gtk 3.x widget for browsing services.
Build Time2019-06-03 00:47:27 GMT
Size23180
22e3649969288025b9308ebe8247e0c7
LicenseLGPLv2+
Buildrootdist-c8-build-3779-807
Provides
avahi-ui-gtk3 = 0.7-19.el8
avahi-ui-gtk3(armv7hl-32) = 0.7-19.el8
libavahi-ui-gtk3.so.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
avahi-glib(armv7hl-32) = 0.7-19.el8
avahi-libs(armv7hl-32) = 0.7-19.el8
gtk3
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libatk-1.0.so.0
libavahi-client.so.3
libavahi-common.so.3
libavahi-glib.so.1
libc.so.6
libc.so.6(GLIBC_2.4)
libcairo-gobject.so.2
libcairo.so.2
libdbus-1.so.3
libdl.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgdbm.so.6
libgdk-3.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libgtk-3.so.0
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpthread.so.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/a80
/usr/lib/.build-id/a8/0ea324e079b40ff62463863fdd76fd954fb41a45
/usr/lib/libavahi-ui-gtk3.so.025
/usr/lib/libavahi-ui-gtk3.so.0.1.444512
Component of
1 through 4 of 4
Buildroot descending sort Created State
dist-c8-updates-build-17236-10774 2020-12-07 11:20:08 expired
dist-c8-updates-build-14318-5265 2020-05-11 23:28:22 expired
dist-c8-build-10636-3090 2019-11-08 21:55:48 expired
dist-c8-build-5631-1298 2019-06-04 06:39:23 expired