Thu, 20 Jan 2022 12:19:57 UTC

Information for RPM celt051-devel-0.5.1.3-15.el8.armv7hl.rpm

ID7264
Namecelt051-devel
Version0.5.1.3
Release15.el8
Epoch
Archarmv7hl
SummaryDevelopment package for celt051
DescriptionThe celt051-devel package contains libraries and header files for developing applications that use celt051.
Build Time2019-06-03 01:53:36 GMT
Size15880
a2bc41cb1fd9572f6daad9c8c8303f04
LicenseBSD
Buildrootdist-c8-build-3847-831
Provides
celt051-devel = 0.5.1.3-15.el8
celt051-devel(armv7hl-32) = 0.5.1.3-15.el8
pkgconfig(celt051) = 0.5.1.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
celt051 = 0.5.1.3-15.el8
libcelt051.so.0
libogg-devel
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/include/celt0510
/usr/include/celt051/celt.h9916
/usr/include/celt051/celt_header.h2996
/usr/include/celt051/celt_types.h5341
/usr/lib/libcelt051.so19
/usr/lib/pkgconfig/celt051.pc254
/usr/share/doc/celt051-devel0
/usr/share/doc/celt051-devel/COPYING1557
/usr/share/doc/celt051-devel/README1358
Component of
1 through 9 of 9
Buildroot descending sort Created State
dist-c8-updates-build-17067-10140 2020-12-06 17:09:16 expired
dist-c8-updates-build-17059-10095 2020-12-06 16:53:47 expired
dist-c8_2-updates-build-17047-10053 2020-12-06 16:32:56 expired
dist-c8_2-updates-build-17045-10053 2020-12-06 16:28:12 expired
dist-c8-build-10717-3119 2019-11-09 12:10:09 expired
dist-c8-build-10714-3118 2019-11-09 11:36:46 expired
dist-c8-build-6438-1524 2019-06-04 23:42:59 expired
dist-c8-build-5873-1358 2019-06-04 10:53:49 expired
dist-c8-build-5869-1358 2019-06-04 10:51:50 expired